Author Archives: thebraveadmin

Operation could not be completed (Error 0x00000057) when adding new printer (driver)

This error occured after I messed around with printer drivers – perhaps I deleted a little bit too much in the registry. Whatever – it was not possible to add a HP Universal Printer Driver to the PC. I always … Continue reading

Posted in Microsoft | 6 Comments

TS Web Access no icons visible

A very strange behavior occured the last days. A customer is using Windows Server 2008 with TS Web Access and TS Gateway enabled. When he tried to access his TS Web Access site he was asked for the password and … Continue reading

Posted in Microsoft | Tagged | Leave a comment

HP Data Protector Backup slow (on HP Servers)

Well, there might be a few hundred reasons why the Backup is slow. But if you’ve tried everything else you might want to check this setting: Or check this article (even it is from CA): https://support.ca.com/irj/portal/anonymous/kbtech?docid=478936&searchID#properties Saved me 5h of … Continue reading

Posted in HP Data Protector | Leave a comment

ArcServe15 SCSI-Error (on HP servers)

ArcServe15 ran into a SCSI error after backing up some GB. I got these error messages in the ArcServe Log: E3719  Unable to write to media. (MEDIA=TESTTAPE [S/N: ], EC=Hardware Error) E6304  Unexpected SCSI Sense Code[ABSL:3040 CMD<WRITE> SC:28h 40] I … Continue reading

Posted in ArcServe, Uncategorized | 6 Comments

Slow Mousepointer in VMware Console on Windows 2008 (R2)

Bad mouse “performance” can be caused by the wrong mouse driver. The mouse driver should be “VMware Pointing Device”. It seems like the VMware mouse driver is installed on the VM but not used. I had to manually change the … Continue reading

Posted in VMware | 2 Comments

ArcServe 15 “Database Operations Fails”

I installed ArcServe15 on a new W2k8R2 server today. Within the setup process I defined the backup user “arcserve” that has Domain-Admin rights. After finishing the installation I tried to format a tape but it failed with the errormessage: Device … Continue reading

Posted in ArcServe | 3 Comments

Citrix Merchandising Server 2.0 VMware OVA

I tried to deploy the new Merchandising Server 2.0 Virtual Appliance for VMware today. The “Deploy OVF Template” process started but after reaching 99% the deployment aborted with an errormessage Failed to deploy OVF package: The request was aborted: The … Continue reading

Posted in Citrix, VMware | 6 Comments